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Kofax Express crashes with HP Scanjet 7500 scanner

Article # 3033927 - Page views: 253

Issue

Kofax Express crashes with HP Scanjet 7500 scanner

Cause

HP Scanjet driver installation was missing a driver installation step.

Solution

HP support suggest to perform a fresh installation to resolve this issue by following,

 Uninstall the existing Software

Please follow below steps to remove the existing software from the PC;

1.      Disconnect the device HP SJ 7500 from USB.
2.      From control panel, uninstall all previous installation of HP Scan software as shown below.
3.      Also delete below files from “C:\Windows\System32” folder if it exists.

                                      i.          hp7500co.dll 
                                     ii.          hpgt7500.dll
                                    iii.          hppa7500.dll
                                    iv.          HPWia2_SJ7500.dll
4.      Also uninstall the existing ISIS driver and utilities for HP SJ 7500.
5.      Restart the PC once the above steps are completed.

Reinstall latest software for HP ScanJet Enterprise 7500  

Please follow below steps to install the latest software of HP SJ 7500;

1.      Disconnect the scanner from PC if it is connected to USB.
2.      Download and install the latest software for the device from Vendors website (Discrete_Full_Webpack-51.2.4911-SJ7500_Discrete_Full_Webpack.exe(hp.com))
3.      Connect the device to USB when the installer prompts for it, as shown below.
4.      Complete the installation by following the wizard.
5.      Install the latest ISIS driver and utilities SJ7500-1.0.2199-ISIS.exe
6.      Try multi-page scan using Kofax Express version 3.2 software.

Level of Complexity 

Moderate

Applies to  

Product Version Build Environment Hardware
Kofax Express 3.2 ALL    

 

Article # 3033927