Skip to main content
Kofax

Scanner Not Recognized by Express

Article # 3033064 - Page views: 176

Article # 3033064 - Page views: 176

Issue

The scanner connected to the scan station is not recognized by Kofax Express

 

Cause

Support for scanners that are certified after the General Release of a Kofax Express major version is added via the installation of a Fix Pack.

 

Solution

To ensure that Kofax Express is able to recognize a scanner:

  1. Check the Windows Device Manager to confirm that the scanner is listed under Imaging Devices
     
  2. Install the latest ISIS driver for the scanner, which can be downloaded from the manufacturer's website.
     
  3. Confirm that the ISIS driver is able to communicate with the scanner by testing using the testappn.exe utility
     
  4. Install the latest Fix Pack for the installed version of Kofax Express.

 

Level of Complexity 

Moderate

 

Applies to  

Product Version Build Environment Hardware
Kofax Express 3.2
3.1
ALL ALL N/A