Skip to main content
Kofax

Fujitsu fi-6800 or fi-5950 ISIS Multifeed Detection causes Scan Application Crash

22917

QAID # 22917 Published

Question / Problem:

When scanning using Kofax VRS 5.x or Kofax Express 3.x with a Fujitsu fi-6800 or fi-5950 ISIS scan source, enabling the Multifeed detection feature in the Legacy ISIS driver settings causes the scan application to crash.

Answer / Solution:

This issue is caused by a version mismatch with the shared file, pixn20.dll, which is installed by both the Fujitsu Legacy ISIS driver and Kofax VRS.

Kofax VRS 5.0, 5.1, and 5.1.1, install pixn20.dll version 1.0.0.21.

The Fujitsu Legacy ISIS drivers install a newer version of pixn20.dll that is not compatible with Kofax VRS 5.x.

To resolve this issue:

  1. Navigate to the following location:
    • Windows 32-bit
      C:\Windows\System32
    • Windows 64-bit
      C:\Windows\SysWOW64
  2. Delete pixn20.dll.
  3. Perform a repair installation of Kofax VRS 5.x.

Applies to:

Product Version
VRS 5.1
  5.1.1