Skip to main content
Kofax

FIPS Compatiblity with Kofax VRS 5.1

21054

QAID # 21054 Published

Question / Problem:

Are there any known compatibility issues between Kofax VRS 5.1 and the enforcement of using only Federal Information Processing Standard (FIPS) compliant encryption algorithms?

Answer / Solution:

One known compatibility issue is related to turning on the FIPS publication 140-2 compliant encryption algorithms. That will cause problems using VRS because it can cause a change of the Machine ID, creating license activation issues.

It is suggested is to keep FIPS publication 140-2 compliant encryption algorithms off to avoid such issues.

This issue has been resolved in Kofax VRS 5.1.1 and higher

Applies to:

Product Version
VRS 5.1