Skip to main content
Kofax

Configure New Fujitsu fi-7600

Article # 3032348 - Page views: 438

Issue

Fujitsu scanner fi-7xx0 series, not licensed with OEM and is not listed as a certified scanner in VRS 5.1

Cause

Fujitsu fi-7600 is NOT an OEM scanner that requires latest VRS version installed (5.2) and to have at least a Standalone Workgroup license activated to be able to use the VRS features.

Solution

In order to configure fi-7600 with VRS please

  1. Download and Install newest VRS version (5.2)
  2. A new Standalone Workgroup license needs to be purchased and activated in this new station

Level of Complexity 

Moderate

 

Applies to  

Product Version Build Environment Hardware
VRS 5.2     fi-7000

 

Article # 3032348
  • Was this article helpful?