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Upgrade license level does not match previous license level

Article # 3034501 - Page views: 290

Issue

When trying to activate Kofax VRS license error:

"Upgrade license level does not match previous license level"

Cause

This is most likely the result of an improperly upgraded license.

  • The VRS 4.5 or VRS OEM 5.x must be installed and licensed prior to upgrading to Kofax VRS Elite and activating the upgrade license.
  • The upgrade license information should be activated after upgrading to Kofax VRS Elite.

Solution

In either of these cases, VRS must be uninstalled and re-installed in the proper order as noted below:

  1. Install the VRS OEM 5.X and configure the scanner (VRS OEM can be downloaded from Scanner vendor's site under scanner model downloads).
  2. Load the scanner and verify that a VRS OEM license is active.
    • IF APPLICABLE: Please do not forget to also download and install the ISIS driver from vendor's website.

      After installing VRS make sure the OEM license is granted by

    • Opening VCDemo.exe

    • Reserve the scanner Source | Scanner | OK

    • scan at least one page.

    • No Demo logo or message will show when OEM license has been activated

      Please Note: OEM licenses do not populate any information under VRS Admin Console |  license. Fields will stay blank.

  3. Upgrade to Kofax VRS Elite. During the upgrade, enter the Elite upgrade license (UP-X005-0001)

Level of Complexity 

Moderate

Applies to  

Product Version Build Environment Hardware
Kofax VRS OEM 5.2
5.1.2
5.1.1
5.1
4.5
    Avison
BBH
Canon
Fujitsu
HP
Kodak
Xerox
Kofax VRS 5.2
5.1.2
5.1.1
5.1
4.5
     

 

Article # 3034501
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