Skip to main content
Kofax

Prerequisites for installing Kofax VRS 5.X

QAID # 22135 Published

Question / Problem:

What are the prerequisites for installing Kofax VRS 5.1, 5.1.1, or 5.2  on a Windows 8, 8.1, 10, Server 2012, Server 2012r2, Server 2016, or Server 2019 system?

Answer / Solution:

Kofax VRS 5.1 requires that .NET Framework 3.5.1 be installed on the PC before VRS can be installed. The Kofax VRS installer will attempt to install .NET Framework 3.5.1, but Windows 8, 8.1 and 10 do not allow the .NET Framework 3.5.1 to be installed by the Kofax VRS installer. This issue is documented in TFS 699652.

To install the .NET Framework 3.5.1 on a Windows 8, 8.1, 10, Server 2012, Server 2012 R2, Server 2016, or Server 2019 system:

  1. In the Windows Control Panel, select Programs and Features.
  2. Click Turn Windows features on or off.
  3. Check the box next to .NET Framework 3.5 (includes .NET 2.0 and 3.0).
  4. Click OK.
  5. Reboot the computer if prompted.

Applies to:

Product Version
VRS 5.1
VRS 5.1.1
VRS 5.2