Skip to main content
Kofax

License Level Exceeded Scanner requires a Workgroup license error when loading a Fujitsu Desktop level fi-7000 series scanner in a third party scanning application

20742

QAID # 20742 Published

Question / Problem:

When licensing a Fujitsu Desktop-level fi-7000 series scanner with a Desktop-level VRS 5.x Elite license, third-party scanning applications report the following error and stamp the scanned images with a VRS Demo Stamp:

VRS License Level Exceeded - VRS detected a Desktop license on this computer. The scanner requires a Workgroup VRS license

This issue does not occur when scanning using VCDemo or the VRS Test Console.

Answer / Solution:

This issue is caused by a device-identification mismatch between the newer fi-7000 series PaperStreamIP (ISIS) drivers and certain VRS 5.1 files. This issue has been resolved in the latest version of the VRS files installed by the Fujitsu fi-7000 series Component Installers for VRS 5.1.

To resolve this issue:

  1. Download and install the latest Kofax VRS 5.1 component installer for the Fujtisu fi-7000 series scanner model experiencing this issue.
  2. Open the VRS Administration Console.
  3. On the Scanner Configuration tab, set the appropriate Futjisu fi-7000 series scanner model as the Default Scan Source.

This issue has been resolved in Kofax VRS 5.1.1 and higher

Applies to:

Product Version
VRS 5.1

Keywords: fi-7160, fi-7180, fi-7260, fi-7280