Skip to main content
Kofax

Log4J Vulnerability CVE-2021-44228 Does Not Affect Kofax VRS

Article # 3037083 - Page views: 138

Issue

Is Log4J used in Kofax VRS?

 

Solution

Kofax VRS does not install any versions of Log4J.dll.  Therefore, Kofax VRS is not affected by the vulnerability documented in CVE-2021-4428.
 

Level of Complexity 

Easy

 

Applies to  

Product Version Build Environment Hardware
Kofax VRS 5.2
5.1.2
5.1.1
5.1
ALL ALL N/A

References

 

  • Was this article helpful?