Email Address Verification Email Never Received during VRS Elite License Activation
Article # 3033013 - Page views: 95
Issue
When activating a VRS Elite license, a message states that the activation process requires a verified email address. However, the email from Kofax is never received.
Cause
The email verification backend functionality was never implemented. Therefore no verification emails are sent. Email verification is not required and will not prevent successful license activation.
Solution
Close out of the email verification screen and click Activate. The license activation will complete.
This email verification prompt was removed in Kofax VRS 5.1.1.
Level of Complexity
Easy
Applies to
Product | Version | Build | Environment | Hardware |
---|---|---|---|---|
Kofax VRS | 5.1 5.0 |
ALL | ALL | N/A |
References
N/A
Article # 3033013