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Get registry entry failed error loading scan source or file import source

Article # 3032612 - Page views: 63

Article # 3032612 - Page views: 63

Issue

The following error occurs when attempting to load Kofax VRS, VRS Administration console, scan source or file import source.

Get registry entry failed.

Cause

The Get registry entry error can occur if the user account of the currently logged-in user does not have the necessary permissions to access the Kofax Keys in the Windows Registry. This can occur even if the user account is a member of a Group that does have the necessary permissions.

To resolve this issue, grant the necessary permissions to the user account as defined in the following article:

KB 17527 — Permissions on a Windows 7 - 10 system for Kofax VRS 

 

The Get registry entry error can also occur if the following file has been corrupted or wiped by antivirus or other security software:

C:\ProgramData\Kofax\Vrs\KofaxReg.xml

Solution

To recreate the KofaxReg.xml file:

  1. Backup and delete the existing KofaxReg.xml file
     
  2. Perform a repair installation of Kofax VRS
     
  3. If VRS is licensed using a Standalone Software VRS license, reactivate the license in the VRS Administration Console.

 

If the KofaxReg.xml file is corrupted or wiped repeatedly, use Windows Auditing to determine which application(s) is/are making changes to the file:

KB 3024887 - Windows Auditing to Monitor File or Folder Changes

 

Level of Complexity 

Moderate

 

Applies to  

Product Version Build Environment Hardware
VRS

4.5

5.1

5.1.1

5.1.2

5.2

  ALL  

References

NA