Kofax Capture Scan Module Will Not Open After Installing OEM VRS
Article # 3033180 - Page views: 493
Issue
After installing Kofax VRS or VRS OEM version 5.x and Kofax Capture using the /NOVRS
switch, the Scan module will not open.
Cause
Kofax Capture's Scan module requires certain File Import sources to be configured. The Kofax Capture installer normally configures these File Import sources when it installs Kofax VRS, but the use of the /NOVRS
switch prevents the Capture installer from configuring these sources.
Solution
To resolve this issue, the necessary File Import sources must be configured manually:
- Open the VRS Administration Console.
- Click Scanner Configuration.
- In the Scanner List, expand the Other folder and select
File Import
. - Click Configure Sources.
- In the Configure Sources window, click New.
- Enter the following Source Name:
Software Import
- Select the following Source Type:
Kofax Software -- Import from disk with image processing
- Click OK.
- In the Configure Sources window, click New.
- Enter the following Source Name:
Kofax Ascent Capture Release Source
- Select the following Source Type:
Kofax Software -- Import from disk with image processing
- Click OK.
- In the Configure Sources window, click New.
- Enter the following Source Name:
Kofax Software Import Source (no image processing)
- Select the following Source Type:
Kofax Software -- Import from disk without image processing
- Click OK.
- Close the VRS Administration Console and start the Scan module.
Level of Complexity
Moderate
Applies to
Product | Version | Build | Environment | Hardware |
---|---|---|---|---|
Kofax VRS | 5.2 5.1.2 5.1.1 5.1 |
ALL |
Article # 3033180