Skip to main content
Kofax

SC007 Unable to Make File Copy

Article # 3042687 - Page views: 120

Issue

Attempting to configure or load a scan source or clicking “Restore VRS Defaults” in the Scanner Configuration Utility or VRS Administration Console results in the following error:

SC007: Unable to make file copy

 

Cause

This error can occur when Kofax VRS is unable to create or read the Scanner Profiles due to Windows 8dot3 name creation being disabled.  Kofax VRS requires the 8dot3 name creation functionality to create and read the Scanner Profiles.

 

Solution

There are two methods for enabling 8dot3 name creation in Windows:  via the Command Prompt and via the Registry Editor.  Only one method needs be performed, but both methods are documented below.

 

To enable 8dot3 name creation via the Command Prompt:

1.  Open the Command Prompt "as administrator".

2.  Execute the following command:
     fsutil.exe behavior set disable8dot3 0

3.  Windows 7 will not provide any response. Windows 8 and Windows 10 will respond with the following:
     The registry state is now: 0 (Enable 8dot3 name creation on all volumes).

4.  Reboot the PC.

 

To enable 8dot3 name creation via the Registry Editor:

  1. Run regedit.exe

  2. Navigate to HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control\FileSystem

  3. Double-click NTFSDisable8dot3

  4. Change the Value data to 0 and click OK.

  5. Reboot the PC

product_documentation_-_user_guides_Important-Icon.png

If the NTFSDisable8dot3 value is dictated by a group policy, the value may change back to 1 after the PC reboot.  In such cases, the Administrator would need to update the group policy to enable 8dot3 name creation.

In certain circumstances, it might also be necessary to manually create the folder where the Scanner Profiles are stored.

To manually create the folder:

  1. Kofax VRS Administration Console.
    • Start ¦ Programs ¦ Kofax VRS ¦ Kofax VRS Administration Console
      or
    • Start ¦ Run ¦ VRSAdministrationConsole.exe
       
  2. Note the scan source name that is set as default; the folder will need to be named the same.
     
  3. Navigate to the ScannerProfiles folder
    C:\ProgramData\Kofax\Capture\Local\ScannerProfiles
     
  4. Create a new folder in the ScannerProfiles folder.
     
  5. Rename the new folder the same name as the default scan source name.
     
  6. Navigate to the Imgctls\Bin\Profiles directory.
     
  7. Copy the DefaultSettings.cps file and add it to the new folder for the scan source in the ScannerProfiles folder.
     
  8. Relaunch the Scan module.

 

Level of Complexity 

Moderate

 

Applies to  

Product Version Build Environment Hardware
Kofax VRS 5.2
5.1.2
5.1.1
5.1
  ALL N/A
Kofax Capture 11.1
11.0
10.2
10.1
10.0
  ALL N/A

 

Article # 3042687
  • Was this article helpful?