Scanner not responding check card power and cable Error 20125 when loading a Kofax VRS scan source
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Issue
When trying to load a scan source through a scanning application using Kofax VRS, the following error occurs:
Error 20125 – “Scanner not responding, check card, power and cable.”
Cause
The error 20125
is a general Kofax error message that occurs when the software is unable to communicate to the scanner.
Solution
Outlined below are some steps for troubleshooting this error:
- Power off the scanner.
- Remove the USB or SCSI cable from the port on the back of the scanner.
- Power the scanner back on while disconnected from the USB or SCSI cable.
- Allow the scanner to completely boot until in ready mode.
- Once in ready mode, leave the scanner on for approximately 10-15 seconds.
- Power off the scanner and reconnect the USB or SCSI cable.
- Power on the scanner and check the Device Manager for Imaging Devices.
Level of Complexity
Easy
Applies to
Product | Version | Build | Environment | Hardware |
---|---|---|---|---|
Kofax VRS | 5.2 5.1.2 5.1.1 5.1 |
ALL |
Article # 3034018