Trouble registering a Xerox W130
Article # 3032233 - Page views: 81
Issue
Configuration of Xerox W130 to work with VRS 5.2.x.
Cause
This scanner has recently been certified by VRS 5.2.x and it doesn't show as certified scanner on older VRS versions.
Solution
In order to be able to configure the Xerox W130 please follow these steps:
- Download and Install required VRS version 5.2 from delivery.kofax.com or from https://www.kofax.com/Products/vrs-elite/Trial see: https://scadmin.kofax.com/KCSearch/Search.aspx
- Once VRS 5.2 has been installed please download and Install Component Installer CI for Xerox W130 from:
https://knowledge.kofax.com/VRS__Scanning_Apps/Overview-Downloads/VRS_Product_Release_Information - Make sure to download and install latest available ISIS driver from Xerox website.
- Test in VCDemo https://knowledge.kofax.com/VRS__Sca...ion_aka_VCDemo
Level of Complexity
Moderate
Applies to
Product | Version | Build | Environment | Hardware |
---|---|---|---|---|
VRS | 5.2.x | Xerox W130 |
References
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Article # 3032233