Skip to main content
Kofax

VRS Install Error 1603

Article # 3036488 - Page views: 87

Issue

The following error is reported during VRS installation.

CustomAction SetupPrerequisites returned actual error code 1603

 

Cause

.NET Framework

 

Solution 1

Please check within the Windows elements / programs list on which .NET Framework version 3.5 should be listed and mark / apply it as still required for VRS.

If not present over there and alternatively, the following may help too.

https://docs.microsoft.com/en-us/windows-hardware/manufacture/desktop/microsoft-net-framework-35-deployment-considerations

Once done, please re-launch VRS installation.

Solution 2

Install latest VRS 5.2 before installing Kofax Capture to avoid issues with older .NET versions as VRS 5.2 uses newer .NET version

After completed VRS 5.2 installation Kofax Capture Installation can be resumed with the /noVRS switch.

 

Level of Complexity 

Easy 

Applies to  

Product Version Build Environment Hardware
VRS 5.2
5.1.2
5.1.1
5.1
4.5.1
  ALL N/A

References

N/A